炒股问题_股票常见问答_股票入门基础知识_问股堂_ 南非谷问股中心 设为首页 - 加入收藏 - 网站地图

如何把公式制作成tne格式文件,导入通信达?

问题描述:如何把公式制作成tne格式文件,导入通信达?

回答1:股票指标公式格式(*.tne)文件不是编辑制作出来的,而是由如通信达等证券软件将公式导出来的格式文件.
这种格式文件是加密的,如果用文本编辑软件打开,全是乱麻字符,谁也看不懂.以MACD指标为例:公式代码如下:DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:EMA(DIF,MID);MACD:(DIF-DEA)*2,COLORSTICK;
而MACD.tne文件的内容字符如下:

回答2:

股票指标公式格式(*.tne)文件不是编辑制作出来的,而是由如通信达等证券软件将公式导出来的格式文件.

这种格式文件是加密的,如果用文本编辑软件打开,全是乱麻字符,谁也看不懂.

以MACD指标为例:

公式代码如下:

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:EMA(DIF,MID);

MACD:(DIF-DEA)*2,COLORSTICK;

而MACD.tne文件的内容字符如下:

搜狗问问

回答3:

支持你把这个问题搞清楚,我们共享

[如何把公式制作成tne格式文件,导入通信达?]

引用地址:https://www.nanfeigu.com/20200522/14131.html

tags:公式